Verbindungsprobleme bei Congstar

Congstar Verbindungspobleme

Seit meinem Tarifwechsel bei Congstar hatte ich krasse Verbindungsprobleme. Immer wieder brach das komplette Mobilfunknetz weg, mal war es da aber die mobile Datenverbindung funktionierte nicht. Was war passiert?

Tarifwechsel mit Folgen – LTE Adé

Ich wechselte von einem etwas älteren Daten-Tarif auf die neue Allnet Flat mit Datenturbo-Option. 25€/Monat für 2GB mit zu 42Mbit/s (allerdings über HSDPA) und eine Telefon- sowie SMS-Flat. Soweit so gut. Mit meinem alten Congstar-Tarif konnte ich noch das LTE-Netz nutzen. Dies war wohl, laut Congstar Twitter-Support, eine Lücke im alten Vertrag. Mit der neuen Allnet Flat Flex ist dies nicht mehr gestattet. Man kann also nicht mehr vom tollen Telekom-LTE-Netz profitieren. Mit geht es ja nicht mal wirklich nur um die Verbindungsgeschwindigkeit, aber allein schon die bessere LTE-Netzabdeckung wäre halt schon schön weiterhin nutzen zu können.
Umgeschaltet wurde mein Vertrag am Valentinstag, sprich dem 14.02. Morgens war ich auch noch im LTE-Netz eingebucht. Ein morgendlicher Speedtest stellte mich zufrieden, die 42Mbit/s kommen sogar durch. Zu diesem Zeitpunkt war ich auch noch im LTE-Netz eingebucht. Allerdings musste ich auch am gleichen Tag mein iPhone zu Apple bringen, da das Display getauscht werden musste. Aber das ist eine andere Geschichte.

Verbindungsprobleme- und Abbrüche und wie man sie behebt

Nach dem ich dann einen Tag später mein iPhone von Apple zurück erhielt, natürlich mit einem neuen Display, hatte ich Verbindungsprobleme. Und in das LTE-Netz kam ich auch nicht mehr. Erst dachte ich, Apple habe vielleicht mein iPhone bei der Reparatur beschädigt.
Nachfragen bei Apple und Congstar gestartet. Congstar meinte an dem Tag gab es hier Netzstörungen. Okay – hat gepasst. Die Verbindung war ja immer mal komplett weg, Datenverbindung funktionierte nicht obwohl ich im 3G-Netz eingebucht war. Allerdings blieben die Verbindungsprobleme über Tage bestehen. Es änderte sich nichts, ohne WLAN immer Verbindungsabbrüche, auch Telefongespräche wurden unterbrochen.
Das mit dem LTE kann ich mir wie folgt erklären: Mein Handy war noch im LTE-Netz eingebucht. Durch den Neustart, weil Apple es ja ausschalten musste um das Display zu tauschen, lies Congstar es dann nicht mehr in das LTE-Netz. Tschüss LTE 🙁

LTE verursachte Verbindungsabbrüche

Dann gab mir der Congstar-Support den Tipp mal LTE auf dem iPhone auszuschalten. Und tatsächlich, seit dem funktioniert es ohne Abbrüche.
Um dann endgültig einen Defekt an meinem Handy ausschließen zu können probierte ich meine SIM-Karte in einem anderen iPhone aus und eine andere SIM in meinem iPhone. Deaktivierte man mit meiner SIM LTE funktionierte es ohne Verbindungsprobleme.
Allerdings komme ich bei weitem nicht mehr an die versprochenen 42Mbit/s ran über HSDPA/3G. Wenn ich mal annähernd 20Mbit/s erreiche ist das schon viel. Irgendwie doof, wenn ich extra eine Option für 5€ im Monat dazubuche, die meine Verbindungsgeschwindigkeit auf bis zu 42Mbit/s anheben soll, dann aber einfach bei in etwa der Hälfte des Versprochenen liegt.

Autor: Patrick

Aus Hannover, Webentwickler, interessiert sich für ziemlich viel Zeug.

Ein Gedanke zu „Verbindungsprobleme bei Congstar“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.